Log search in US3 - partial results
Incident Report for Rapid7
Resolved
This incident has been resolved.
Posted May 06, 2021 - 18:28 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 06, 2021 - 18:20 UTC
Investigating
An issue regarding log search has been identified and we are working on resolving it. Until resolved, log search in US3 region may return partial results.
Posted May 06, 2021 - 16:49 UTC
This incident affected: InsightOps (US3) (User Interface).