InsightVM (US&EU): Increased login failures and accessing features
Incident Report for Rapid7
Resolved
This incident has been resolved.
Posted Jun 11, 2020 - 15:07 UTC
Identified
A root cause has been identified and a solution is in progress.
Posted Jun 11, 2020 - 14:09 UTC
Update
We are continuing to investigate this issue.
Posted Jun 11, 2020 - 13:33 UTC
Investigating
We identified increased login failures in the US and the EU regions for InsightVM. This prevents some customers from being able to login to the system.
Posted Jun 11, 2020 - 13:32 UTC
This incident affected: InsightVM (US1) (User Interface), InsightVM (EU) (User Interface), InsightVM (AP) (User Interface), InsightVM (CA) (User Interface), and InsightVM (AU) (User Interface).