InsightVM Cloud Reporting Page Loading Issues (AP)

Incident Report for Rapid7

Resolved

This incident has been resolved.
Posted Oct 17, 2025 - 00:12 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Oct 16, 2025 - 22:18 UTC

Investigating

We are currently investigating an issue where the cloud reporting page is failing to load or is unavailable for some users. During this time, users may be unable to generate new cloud reports.

Our engineers are diagnosing the issue to determine the root cause and restore functionality.
Posted Oct 16, 2025 - 22:07 UTC
This incident affected: InsightVM (AP) (User Interface).