We are continuing to monitor and stabilise services as we navigate a vendor outage impacting customers in me-central-01.
For our VM customers, the following impact may be observed: - Dashboards and Query Builder not returning data - Inability to create new Goals / SLAs and Remediation Projects - 5XX responses from APIv4
Posted Mar 03, 2026 - 20:01 UTC
Update
We are continuing to monitor and stabilise services as we navigate a vendor outage impacting customers in me-central-01.
For our VM customers, the following impact may be observed: - Dashboards and Query Builder not returning data - Inability to create new Goals / SLAs and Remediation Projects - 5XX responses from APIv4
We will provide further updates as we have more information.
Posted Mar 02, 2026 - 12:56 UTC
Update
We are continuing to monitor and stabilise services as we navigate a vendor outage impacting customers in me-central-01.
For our VM customers, the following impact may be observed: - Dashboards and Query Builder not returning data - Inability to create new Goals / SLAs and Remediation Projects - 5XX responses from APIv4
We will provide further updates as we have more information.
Posted Mar 01, 2026 - 20:58 UTC
Monitoring
We are monitoring the effects of a Vendor Outage impacting customers in me-central-01 region, our engineering and support teams are actively monitoring and stabilising at this time.
Posted Mar 01, 2026 - 14:05 UTC
This incident affects: Application Security (ME1) (User Interface, Data Processing) and Vulnerability Management (ME1) (User Interface, Data Processing).