tCell (US) Slowdown in Query Performance
Incident Report for Rapid7
Resolved
Remediation action appears successful. Performance is normal since 17:49 UTC
Posted Jul 07, 2020 - 18:55 UTC
Monitoring
Remediation action applied. Performance restored. Continuing to observe.
Posted Jul 07, 2020 - 17:52 UTC
Investigating
As reflected in the UI. We are currently investigating the issue.
Posted Jul 07, 2020 - 17:29 UTC
This incident affected: tCell (US1) (User Interface).