tCell UI is Unavailable
Incident Report for Rapid7
Resolved
This incident has been resolved.
Posted Jul 23, 2021 - 16:32 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 23, 2021 - 16:17 UTC
Update
This is affecting Australia (ap-southeast-2) and parts of US (us-west-2) only
Posted Jul 23, 2021 - 15:53 UTC
Investigating
We are currently investigating this issue.
Posted Jul 23, 2021 - 15:51 UTC
This incident affected: tCell (AU) (User Interface) and tCell (US3) (User Interface).