InsightVM EU: Increased login failures and accessing features
Incident Report for Rapid7
Resolved
This incident has been resolved.
Posted Jun 17, 2020 - 13:04 UTC
Identified
We identified increased login failures in the EU region for InsightVM. This prevents some customers from being able to login to the system.
Posted Jun 17, 2020 - 10:37 UTC
This incident affected: InsightVM (EU) (User Interface).