InsightIDR US1 - Investigations Unavailable

Incident Report for Rapid7

Resolved

This incident has been resolved.
Posted Jan 26, 2023 - 03:24 UTC

Monitoring

A fix has been implemented for this issue customers in US1 should be able to access investigations now. We are monitoring the results.
Posted Jan 24, 2023 - 23:30 UTC

Investigating

The team is currently aware of an issue which is affecting the ability to access investigations in IDR in our US1 region. Our teams are actively investigating and we will provide an update as soon as possible.
Posted Jan 24, 2023 - 19:18 UTC
This incident affected: InsightIDR (US1) (User Interface).