Insight Agent - Service Degradation
Incident Report for Rapid7
Resolved
This incident has been resolved.
Posted Sep 23, 2019 - 20:19 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 23, 2019 - 20:12 UTC
Investigating
We are currently investigating the root cause of a connectivity issue with the Insight Agent within InsightIDR in the US region.
Posted Sep 23, 2019 - 20:08 UTC
This incident affected: InsightIDR (US) (Event Collection).