Platform product login experiencing issues
Incident Report for Rapid7
Resolved
This incident has been resolved.
Posted Jul 23, 2021 - 09:24 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 23, 2021 - 08:56 UTC
Investigating
We are currently investigating an issue that is affecting access to Platform products. Our engineering team is investigating this issue. Apologies for any inconvenience caused.
Posted Jul 23, 2021 - 08:43 UTC
This incident affected: InsightIDR (EU) (User Interface), InsightAppSec (EU) (User Interface), and InsightVM (EU) (User Interface).