tCell (US) Service disruption, Application Load-balancers Affecting Data Input and UI
Incident Report for Rapid7
Resolved
This incident has been resolved
Posted Jul 31, 2020 - 02:09 UTC
Monitoring
Remediation action applied, and service appears restored
Posted Jul 31, 2020 - 01:30 UTC
Investigating
We are currently investigating this issue.
Posted Jul 31, 2020 - 00:40 UTC
This incident affected: tCell (US1) (User Interface, Event Processing).