Investigating slow / stuck job steps
Incident Report for Rapid7
Resolved
Operations appear to be running normally again. Please do not hesitate to contact support if you believe your jobs are not processing as expected.
Posted about 1 month ago. Aug 16, 2019 - 22:23 UTC
Investigating
We are currently investigating issues that appear to cause jobs to fail intermittently.
Posted about 1 month ago. Aug 16, 2019 - 21:27 UTC
This incident affected: InsightConnect (US) (Workflow Execution, API).