InsightIDR US1 - Service Degradation
Incident Report for Rapid7
Resolved
This incident has been resolved. Data processing and logs were delayed for a period of time but collection was unaffected. All data and logs have now been processed
Posted Jul 27, 2021 - 00:52 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 26, 2021 - 22:49 UTC
Update
We are continuing to investigate this issue.
Posted Jul 26, 2021 - 21:07 UTC
Investigating
We are currently investigating an issue delaying data processing and logs
Posted Jul 26, 2021 - 21:06 UTC
This incident affected: InsightIDR (EU) (User Interface), InsightIDR (US1) (User Interface, Event Processing), InsightIDR (CA) (User Interface), InsightIDR (AP) (User Interface), and InsightIDR (AU) (User Interface).