InsightVM Maintenance (us-west-2)

Scheduled for Sep 22, 10:00 - 12:00 UTC

Update

We will be undergoing scheduled maintenance during this time.
Posted Sep 12, 2025 - 09:26 UTC

Scheduled

As part of our ongoing efforts to strengthen data integrity across the Rapid7 Platform, we are updating the data ingestion architecture that powers our vulnerability management capabilities.
What’s changing:

We’re transitioning to a new data ingestion foundation that will power faster, more scalable, and more consistent data experiences across the product.

What to expect:
No action is required from you.
We expect there to be no impact to your workflows or data availability.

If you have any questions, please contact Rapid7 Support or your Customer Success representative.
Posted Sep 12, 2025 - 08:51 UTC
This scheduled maintenance affects: InsightVM (US3) (Event Processing).