Unavailable InsightOps Web User Interface in US
Incident Report for Rapid7
Resolved
Web user interface access restored
Posted May 01, 2019 - 14:25 UTC
Investigating
We are currently working on restoring web user interface access.
Posted May 01, 2019 - 14:22 UTC
This incident affected: Log Search (US1) (User Interface).