Insight Agent - Service Degradation
Incident Report for Rapid7
Resolved
Inconsistencies with the status of Insight Agent reporting have now been resolved.
Posted Oct 25, 2024 - 13:41 UTC
Monitoring
The problem has been addressed, and we are now processing Insight Agent events as expected.
Posted Oct 25, 2024 - 10:41 UTC
Investigating
We are investigating an issue with Insight Agent reporting inconsistencies within Platform Agent Management.
Posted Oct 25, 2024 - 09:23 UTC
This incident affected: Rapid7 Services (EU).