Delayed Alerts - EU Region
Incident Report for Rapid7
Resolved
This incident has been resolved.
Posted Dec 03, 2024 - 15:22 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 03, 2024 - 03:34 UTC
Identified
Our team has identified the issue, confirming that it specifically impacts alerts configured with custom detection rules.
We are actively working to restore the affected services and will provide updates as progress is made.

Thank you for your patience
Posted Dec 03, 2024 - 02:20 UTC
Investigating
We are actively investigating an issue affecting Rapid7's ability to trigger alerts in the EU region. Our team is working diligently to resolve this. Please note that this does not impact log ingestion.
Posted Dec 03, 2024 - 01:30 UTC
This incident affected: InsightIDR (EU) (Event Processing).