InsightAppSec (All Regions) - Service Degradation
Incident Report for Rapid7
Resolved
This incident has been resolved.
Posted Jun 13, 2019 - 12:27 UTC
Identified
Issue identified and fix in flight.
Posted Jun 13, 2019 - 11:29 UTC
Investigating
InsightAppSec is currently experiencing an issue with completed scans being processed
Posted Jun 13, 2019 - 10:55 UTC
This incident affected: InsightAppSec (US1) (Cloud Engines), InsightAppSec (EU) (Cloud Engines), InsightAppSec (CA) (Cloud Engines), InsightAppSec (AU) (Cloud Engines), and InsightAppSec (AP) (Cloud Engines).