InsightIDR - Service Degradation
Incident Report for Rapid7
Resolved
Event processing has completed working through the backlog and is now operating normally.
Posted Nov 08, 2019 - 21:07 UTC
Identified
Event processing is currently delayed in US. The fix is in progress and we are monitoring the situation.
Posted Nov 08, 2019 - 13:49 UTC
This incident affected: InsightIDR (US1) (Event Processing).