InsightIDR: Explore Contextual Data UI Issue

Incident Report for Rapid7

Resolved

This incident has been resolved.
Posted May 30, 2023 - 15:01 UTC

Investigating

We have received reports that the "Explore Contextual Data" UI in IDR investigations is not loading. Users will be unable to pull data from endpoints directly to an investigation. There will be functionality loss to some users in all regions. The team are investigating the cause.
Posted May 29, 2023 - 09:57 UTC
This incident affected: InsightIDR (US1) (User Interface), InsightIDR (EU) (User Interface), InsightIDR (CA) (User Interface), InsightIDR (AU) (User Interface), InsightIDR (AP) (User Interface), InsightIDR (US2) (User Interface), and InsightIDR (US3) (User Interface).