Attack Surface Management (Surface Command) - Import Feed Failure

Incident Report for Rapid7

Resolved

This incident has been resolved.
Posted Apr 15, 2026 - 18:34 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 15, 2026 - 17:18 UTC

Identified

We have identified an issue impacting Attack Surface Management (Surface Command). Customers may experience failure of the Command Platform import feed.

Our engineering teams have identified the root cause, applied the remediation and are actively restarting the impacted import feed due by 17:30 UTC - the time to completion of the import feed will vary based upon your environment size.

Updates will be posted here as they become available.
Posted Apr 15, 2026 - 16:19 UTC
This incident affected: Attack Surface Management (US1) (Data Processing), Attack Surface Management (EU) (Data Processing), Attack Surface Management (US2) (Data Processing), Attack Surface Management (US3) (Data Processing), Attack Surface Management (CA) (Data Processing), Attack Surface Management (AP) (Data Processing), Attack Surface Management (AU) (Data Processing), and Attack Surface Management (APS2) (Data Processing).