Mimecast data collection issue
Incident Report for Rapid7
Resolved
This incident has been resolved.
Posted Apr 19, 2024 - 16:51 UTC
Update
An update for the collector-based event sources has been released. Collectors that were not ingesting events since the original fix on Tuesday should now have data collection restored.
Posted Apr 19, 2024 - 14:11 UTC
Update
Issues have been identified, continuing to work towards resolution with Mimecast.
Posted Apr 18, 2024 - 16:52 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 17, 2024 - 01:01 UTC
Investigating
We are aware of a data collection issue impacting the ingestion of events from Mimecast. This is confirmed to be impacting both collector-based and cloud-based data collection methods. We are working with Mimecast to resolve this as quickly as possible.
Posted Apr 16, 2024 - 13:35 UTC
This incident affected: InsightIDR (US1) (Event Collection), InsightIDR (EU) (Event Collection), InsightIDR (CA) (Event Collection), InsightIDR (AU) (Event Collection), InsightIDR (AP) (Event Collection), InsightIDR (US2) (Event Collection), and InsightIDR (US3) (Event Collection).