Monitoring Surface Command Performance in eu-central-1

Incident Report for Rapid7

Resolved

This incident has been resolved - If you have any further questions please don't hesitate to raise a support case from within the customer portal.
Posted Sep 15, 2025 - 17:41 UTC

Monitoring

We are currently monitoring our Surface Command infrastructure within eu-central-1 region for performance and stability.
Posted Sep 15, 2025 - 14:22 UTC
This incident affected: Surface Command (EU).