Platform Service Degredation

Incident Report for Rapid7

Resolved

This incident has been resolved.
Posted May 13, 2021 - 14:22 UTC

Update

We are continuing to monitor for any further issues.
Posted May 13, 2021 - 14:22 UTC

Monitoring

The degradation has been resolved and we are continuing to monitor.
Posted May 13, 2021 - 13:39 UTC

Update

We are continuing to work on a fix for this issue.
Posted May 13, 2021 - 13:39 UTC

Identified

We are addressing a service degradation within the Platform for US customers.
Posted May 13, 2021 - 13:16 UTC