InsightIDR / InsightOps / Logentries (EU)- Custom Alerts not triggering email
Incident Report for Rapid7
Resolved
The incident has been resolved and all the missing alerts have been generated.
Please contact support@rapid7.com for any query on this issue.
Posted Oct 11, 2019 - 16:39 UTC
Update
We are continuing to monitor for any further issues.
Posted Oct 10, 2019 - 12:20 UTC
Monitoring
A fix has been implemented and alerts are being generated
Posted Oct 10, 2019 - 10:50 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 10, 2019 - 10:36 UTC
Investigating
We are currently investigating an issue where custom alerts are not triggering emails for InsightIDR, InsightOPs and Logentries accounts in the EU region.
Posted Oct 10, 2019 - 09:31 UTC
This incident affected: InsightIDR (EU) (Event Processing), InsightOps (EU) / Logentries (Alerting), and InsightIDR (US) (Event Processing).