InsightVM API US1 - Service Degradation
Incident Report for Rapid7
Resolved
This incident has been resolved.
Posted Sep 13, 2022 - 22:44 UTC
Investigating
We have identified a degradation in service that may impact API v4 integrations (such as ServiceNow SecOps and Splunk).
Posted Sep 13, 2022 - 21:20 UTC
This incident affected: InsightVM (US1) (Event Processing).