TCell EU-Central-1 Down
Incident Report for Rapid7
Resolved
This incident has been resolved.
Posted Jun 11, 2021 - 03:03 UTC
Update
System back online after AWS restored service in eu-central-1.
Posted Jun 11, 2021 - 03:01 UTC
Monitoring
Currently working with AWS due to datacenter issues in their eu-central region.
Posted Jun 10, 2021 - 22:58 UTC
This incident affected: tCell (EU) (User Interface, Event Processing, API, Notifications).