Resolved
This incident has been resolved. Thank you for your patience and cooperation as we investigated and remediated.
Posted Apr 13, 2026 - 16:35 UTC
Monitoring
A fix has been implemented and we are continuing to monitor our recovery.
Posted Apr 13, 2026 - 16:14 UTC
Investigating
We are currently investigating an issue affecting Command Platform Login and Navigation between Command Platform Experiences. Customers may experience login latency and latency navigating through the User Interface.
Our engineering teams are actively working to identify the cause and restore normal service.
Updates will be posted here as they become available.
Posted Apr 13, 2026 - 15:45 UTC
This incident affected: SIEM (US1) (User Interface), SIEM (EU) (User Interface), Vulnerability Management (US1) (User Interface), Vulnerability Management (EU) (User Interface), Application Security (US1) (User Interface), Application Security (EU) (User Interface), Vulnerability Management (AP) (User Interface), SIEM (CA) (User Interface), SIEM (AU) (User Interface), Vulnerability Management (CA) (User Interface), Vulnerability Management (AU) (User Interface), Application Security (CA) (User Interface), Application Security (AU) (User Interface), Automation (US1) (User Interface), Automation (EU) (User Interface), Automation (CA) (User Interface), Automation (AU) (User Interface), SIEM (AP) (User Interface), Application Security (AP) (User Interface), Automation (AP) (User Interface), SIEM (US2) (User Interface), SIEM (US3) (User Interface), Application Security (US2) (User Interface), Application Security (US3) (User Interface), Vulnerability Management (US2) (User Interface), Vulnerability Management (US3) (User Interface), Automation (US2) (User Interface), Automation (US3) (User Interface), Cloud Security (US1) (User Interface), Cloud Security (AP) (User Interface), Cloud Security (AU) (User Interface), Cloud Security (EU) (User Interface), Cloud Security (US2) (User Interface), Cloud Security (US3) (User Interface), Cloud Security (CA) (User Interface), Application Security (APS2) (User Interface), Automation (APS2) (User Interface), Cloud Security (APS2) (User Interface), and Vulnerability Management (APS2) (User Interface).